WhatsApp ya no funcionará en estos teléfonos de Android

La aplicación de mensajería WhatsApp dejará de funcionar en algunas versiones de Android, por lo que se recomienda a los usuarios tenerlo en cuenta para antes de que termine el 2016.

Por: Redacción
2016-06-06

 

WhatsApp anunció que dejará de funcionar en algunas de las versiones antiguas de Android y pidió a los usuarios actualizar sus sistemas operativos para evitar los inconvenientes.

Se trata de las versiones Android 2.1 Eclair y Android 2.2 Froyo, que venían de serie en algunos modelos de teléfonos lanzados en 2010.

A través de la página de traducciones de WhatsApp se supo que el 31 de diciembre de 2016 cesará el servicio y soporte para ambas versiones:

"Lamentablemente, después del 31 de diciembre de 2016 no podrás seguir usando WhatsApp en este teléfono, ya que dejará de ser compatible con WhatsApp", se lee en el aviso preparado para los usuarios con esos dispositivos.

En febrero se conoció que la aplicación dejaría de funcionar en algunos smartphones antiguos a finales de 2016, pero hasta ahora no se había especificado la fecha.

Ya se sabía que los teléfonos basados en el sistema operativo Symbian, BlackBerry y versiones antiguas Windows Phone dejarían de contar con soporte.

Para seguir utilizando el servicio los dueños de esos aparatos deberán tratar de actualizar el sistema operativo o cambiarse a un modelo más actual.



Me Gusta. Retweet. Digg.